2gusia (2gusia) wrote,
2gusia
2gusia

Category:

NAS4FREE - требуется апгрейд

Разработчики обнаружили и устранили уязвимость в nas4free и настоятельно просят сделать апгрейд. Версии ранее текущей 9.1.0.1.798 не поддерживаются.

Исправленная уязвимость позволяет не авторизованному пользователю исполнять произвольные команды, что опасно, если NAS установлен там, где злоумышленник может получить доступ к нему по сети.

По сравнению с предыдущей, 775 версией, обновлены также
php до 5.5.1
proftpd до 1.3.4d
samba до 3.6.16
transmission до 2.81
e2fsprogs до 1.42.8
zoneinfo до 2013d
+ мелкие исправления.

PS Но вижу и неприятный недостаток - у меня перестал работать phpVirtualBox :(
Похоже phpVirtualBox (4.2-5 и несколько минут как ставший доступным 4.2-6) не совместимы с 798 версией. Вероятно - из-за версии php. Подождём, я пока откатился на 724 версию, благо врагам доступа к моему NAS нет
Tags: nas, nas4free
Subscribe

  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

  • 0 comments